CAPsMAN 2.4 ghz

Настройка CAPsMAN (основной роутер)

Настройки производим в меню CAPsMAN

datapath
/caps-man datapath add name=datapath1 local-forwarding=yes client-to-client-forwarding=yes

security
/caps-man security add name=security1 authentication-types=wpa2-psk encryption=aes-ccm passphrase=13245678

configuration
/caps-man configuration add name=cfg1 mode=ap ssid=test-wifi distance=indoors country=no_country_set installation=indoor multicast-helper=disabled channel.frequency=2447 channel.band=2ghz-b/g/n channel.extension-channel=XX datapath=datapath1 security=security1

provisioning
/caps-man provisioning add radio-mac=00:00:00:00:00:00 hw-supported-modes=b,gn action=create-dynamic-enabled master-configuration=cfg1 name-format=prefix-identity name-prefix=2G

Включаем capsman
/caps-man manager set enabled=yes
/caps-man manager interface set numbers=[/caps-man manager interface find interface~"all"] forbid=yes
/caps-man manager interface add interface=bridge1 forbid=no disabled=no

Настройки производим в меню Wireless

Включаем cap (беспроводная сеть)
/interface wireless cap set enabled=yes interfaces=wlan1 discovery-interfaces=bridge1 bridge=bridge1

Настройка cap (дополнительный роутер)


/system identity set name=cap1

Настройки производим в меню Wireless

Включаем cap (беспроводная сеть)
/interface wireless cap set enabled=yes interfaces=wlan1 discovery-interfaces=bridge1 bridge=bridge1